The Zend Framework development team announced the availability of Zend Framework 1.8.4PL1 which includes a missing patch for Zend_Loader_PluginLoader that provided some critical functionality for Zend_Amf users.

This release is already available in all our servers for our customers.

For more information about our Zend Framework hosting offering, click here.