The Symfony core team released Symfony 1.1.9, which features several bug fixes. This is the last release in the 1.1 series. Symfony 1.1.8 was released only two days ago but it introduced a bug which was quickly fixed with 1.1.9. It is recommended that you upgrade your projects to 1.2.x.  The 1.1 branch is not being promoted on the site any more, so use this link to download it if you need it.

All our servers now include Symfony 1.1.9 so if you are using 1.1.x make sure you issue a clear-cache from ServerGrove Maestro so your site starts using the new release.