We have some new images available and tested for VPS servers. These are available as an upgrade or you can select the image you want when you order.

  • Ubuntu 10.04
  • CentOS 5.5

On both OSes, you can choose 32 or 64 bit with PHP 5.3 or PHP 5.2 (always the latest version); or you can choose a standard installation with no custom packages.

We have also upgraded numerous packages inside the custom installations and have included MongoDB support for PHP.

If you want to upgrade your existing VPS to one of these images, open a support ticket. Some versions can be upgraded without needing to reinstall the entire VPS, but this is not always the case.