New versions of symfony framework have been released today. The 1.3.10 and 1.4.10 versions have been released due to a security issue in Doctrine. Check out the blog post announcing the release for more details. We ask all our customers (and non-customers as well) to update their projects with the latest releases.

Our shared hosting servers have been upgraded so if you are using the centralized php library (/usr/local/php/symfony*) you need to run clear cache from Maestro. All our VPS images that include symfony have also been upgraded. If you are an existing customer please make sure to upgrade your symfony versions. If you need help, feel free to open a support ticket.