Last week, the PHP group released the last version of the PHP 5.3 series, 5.3.29. It has reached the end of life, so no further updates will be available for it. It is encouraged to upgrade to PHP 5.4 or even better, 5.5.

PHP 5.3.29 contains about 25 potentially security related fixes backported from PHP 5.4 and 5.5. Read the full Changelog for further details.

If you are a current ServerGrove customer with an account on a server with PHP 5.3, check out our announcement of the availability of PHP 5.5 on Shared Hosting.